Wie kann ich das Legacy-Modus 1.0 von Joomla aktivieren

Joomla Tip/Tutorial: Was ist das Legacy-Modus 1.0 von Joomla und wie kann ich es aktivieren?

Sicherlich, haben Sie auch an einem gewissen Punkt einige Joomla Module oder Komponenten gesehen, die nur mit Joomla Version 1.0. kompatibel sind. Gibt es eine Möglichkeit um diese Erweiterungen auf Joomla 1.5 zu installieren? Die Antwort ist "Ja", aber nur diejenigen, die dies erlauben. Um sicherzustellen, dass dies möglich ist, lesen Sie zunächst die Dokumentation der Erweiterungen, die Sie installieren möchten. Dann müssen Sie ein Plugin aktivieren, dass ein Teil der Standard-Joomla-Installation ist, und ist in der Regel deaktiviert.

 

Aktivierung vom Legacy-Modus 1.0

  • Um das Legacy-Modus 1.0 zu aktivieren, gehen Sie zunächst zum Administration-Backend Ihrer Website und auf das Menü Erweiterungen klicken Sie auf "Plugins".
    Bild: Erweiterungen Menü-Plugins
  • Dann auf der Liste der Joomla Plugins suchen Sie nach dem Plugin mit dem Namen "System - Legacy". Klicken Sie daneben, um es zu aktivieren.
    Bild: Plugin namens System-Legacy
  • Nun auf der oberen rechten Ecke können Sie sehen, dass Joomla Sie mit roter Schrift benachrichtigt, dass es im "Legacy-Modus: 1.0" arbeitet.
    Bild: Legacy-Modus 1.0

Kommentare  

 
#2 Chrysovalantis Mochlas 2010-07-21 20:13
You're very welcome Alicia. I'm glad I helped :)
 
 
#1 Alicia 2010-06-11 18:06
This was very useful thanks!
 

Leider dürfen Sie keine Kommentare schreiben.

ValAddThis

Auf Facebook

Spende

Paypal

Newsletter

E-Mail-Adresse eingeben:

Zugestellt von

Wir haben 84 Gäste online
Copyright © 2019 Val Web Design - Joomla! Development and SEO. Alle Rechte vorbehalten.